Welcome to the Virtus Designs Blog

I have a new home for my blog. You will be redirected in about 10 seconds.

If you are not redirected, please click here

Saturday, June 14, 2008

Issues with Vista?

Has anyone tried my themes with Vista? I have heard a couple of people say that themes will not work with Vista as their OS?

10 comments:

Howard said...

Yes, your Aero and Black Aqua work fine for me with Firefox 2 and Vista Ultimate. When are posting the themes for Firefox 3?

JJJ said...

All your aero works fine for me. that the only theme I have of yours but it works fine

#HasH# said...
This comment has been removed by the author.
#HasH# said...

If u ask about compatibility of ur themes in other OS there is a bug in Aerofox under Linux.

The text in menu bar behaves weird.

http://img135.imageshack.us/img135/6919/menuqk6.jpg

Adding following lines to my userchrome.css fixes the problem:

menubar > menu[_moz-menuactive="true"] {
color: MenuText !important;
}

PS It all happens when mouseover or mouseclick the menu item.

Melanie said...

It worked fine on my mac until today. It told me there was an update to the Aero Silver Fox Basic theme and I updated. When I started FF I suddenly had no scroll bar on the side of the window. I've tried everything I can think of to fix it with no luck. I really like the theme, but I guess I'll try switching for now and see if that fixes the problem.

Ryan said...

works fine for me, i even have 64 bit vista, the worst os ever

robert drexler said...

no problems with vista, again thanks for sharing. only 99 cents for premium. cool

Jack said...

I installed the blue, green, and purple aquatint series in ff3 running on Vista Ultimate 64 Bit. So far not a single glitch but I'll be sure to let you know. I wish the back ground was a deeper shade of charcoal though ... I NEED MORE COLORS ;-)

Jack said...

Me again ... added abstract in blue and "Zune" ... everything seems to work fine with these as well. Thanks again. (But I still say "blacks" need to be blacker ... the menu bars look ?faded?

Brent said...

i left a message on the forum about the aquatint black gloss
http://www.virtusdesigns.com/forums/viewtopic.php?f=2&t=21